WordPress 插件宣告

任何插件的第一步,宣告這是個WordPress插件

在為您的項目分配版本號時,請記住,WordPress使用PHP version_compare() 函數來比較插件版本號。因此,在您發布新版本的插件之前,您應該確保這個PHP函數認為新版本比舊版本“更大”。

例如,1.02實際上大於 1.1。

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料